Single Sign On Access via Classlink
Incident Report for HMH Platform
Resolved
Login access for all impacted ClassLink Single Sign On (SSO) accounts has continued operating normally today and this incident is now resolved. Thank you for your patience during this disruption.
Posted Nov 19, 2024 - 16:58 EST
Monitoring
We have identified an issue impacting some ClassLink Single Sign On (SSO) access to HMH platforms. Our Engineering team has released a solution to resolve this issue and all users should be able to log in successfully. We will continue to monitor for any further issues.
Posted Nov 19, 2024 - 12:24 EST
This incident affected: HMH Ed (Login), ThinkCentral (Login), and Holt McDougal Online (Login).