Service Interruption to Waggle
Incident Report for HMH Platform
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 17:05 EST
Monitoring
Performance on Waggle has returned to normal. We will continue monitoring performance tonight and the next update is planned for 5:00PM ET.
Posted Nov 14, 2024 - 15:28 EST
Investigating
Waggle is experiencing a service interruption impacting Skill Quizzes. Students are currently unable to launch these quizzes and teacher are unable to preview the quiz questions.

We recommend that teachers do not assign Skills Quizzes at this time. Instead, they can assign Practice or Learn activities.

Our teams are investigating this issue now and additional updates will be provided here as soon as possible. Thank you for your patience and we apologize for any inconvenience.
Posted Nov 14, 2024 - 14:27 EST
This incident affected: HMH Ed (Content and Resources).