Our teams have continued monitoring performance for scoring in Ed and there have been no further delays. This incident has been resolved, and we thank you for your patience as we worked to restore performance.
Posted Jan 31, 2025 - 12:59 EST
Update
Manual scoring continues to process without delay this morning and we are confident this issue has been addressed. As a precaution we will continue monitoring performance today to ensure there are no further issues. Thank you for your patience as we worked to restore service.
Posted Jan 31, 2025 - 10:16 EST
Monitoring
All backlogged assessment scoring events have been processed and there is no longer a delay for teachers to manually score items from completed assessments. As a precaution we will continue monitoring performance until we are confident there are no further delays. Thank you for your patience as we worked to restore service.
Posted Jan 30, 2025 - 19:07 EST
Identified
Our Engineering team has addressed the cause of the delay and are now working to complete a backlog of scoring activities. The delay will incrementally reduce as this backlog is depleted and then return to normal operations. An update will be posted here once this has completed.
Posted Jan 30, 2025 - 17:17 EST
Investigating
Please be advised that some teachers in Ed are experiencing a delay in the ability to manually score an assessment item and are receiving an error message. There is no data loss and all other elements within Ed are operating normally.
We are working to address this delay and thank you for your patience.